Início > Windows > Problema com as “Guias” do Internet Explorer

Problema com as “Guias” do Internet Explorer

Recentemente eu tive uma problema no carregamento de paginas em uma nova guia do IE 8 e 9 RC, os sites não estavam abrindo em uma nova guia, eles ficavam carregando eternamente. Esse problema também prejudicava o funcionamento do site do banco Bradesco, quando eu clicava no cotão “Acesso à conta” nada acontecia. Para resolver esse problema basta seguir os seguintes passos:

1. Clique no Iniciar, Todos os Programas, Acessórios, Executar. Digite REGEDIT, e pressione OK.

2. Navegando pela guia à esquerda, encontre a chave abaixo:

HKEY_CLASSES_ROOT\Interface\{79EAC9C5-BAF9-11CE-8C82-00AA004BA90B}

(Atenção, pois há várias chaves com nomes muito parecidos com esta)

3. Abra a subpasta ProxyStubClsid32, clique duas vezes e altere o valor “dados” para:

{A4A1A128-768F-41E0-BF75-E4FDDD701CBA}

4. Clique ok, feche o registro e reinicie o computador.

Anúncios
Categorias:Windows
  1. Felipe Gonçalves Rebonato
    06/04/2011 às 4:20 PM

    Muito Obrigado.
    Estava com o mesmo problema aqui.

  1. No trackbacks yet.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: