Início > Windows > GPO não é aplicada

GPO não é aplicada

Olá amigos, recentemente eu passei por um problema interessante, as GPOs não eram aplicadas em algumas estações de trabalho, felizmente a solução foi bem simples.

Vá em serviços ( Iniciar > Executar > Digite services.msc )

Procure pelo serviço Auxiliar NetBIOS TCP/IP e verifique se ele está iniciado

Anúncios
Categorias:Windows
  1. 08/12/2011 às 3:57 PM

    Tive o mesmo problema, vlw pela dica consegui resolver.
    Sabe se é possível iniciar o serviço por script de logon?

    • 13/12/2011 às 4:12 AM

      Olá,
      Fico feliz que tenha resolvido o problema, para iniciar o serviço por script use esse comando: net start lmhosts
      Abraços

      • 13/12/2011 às 8:50 AM

        Pensei no net start mas não funcionou pq o serviço estava desativado e não parado. Consegui um script que inicia o serviço, só tive mudar o nome do serviço, vou colocar aqui caso alguem tbm precise. Abraços

        ‘———————————–
        ‘ SCRIPT PARA HABILITAR OS SERVIÇOS BITS E AUTOMATIC UPDATES
        ‘ Leonardo Camata – ‘ 10/11/2004 – Versão 0.5
        ‘ * Mais informações sobre o script no final do arquivo *

        On Error Resume Next
        Set objWshNet = WScript.CreateObject(“Wscript.Network”)
        Set WshShell = WScript.CreateObject(“WScript.Shell”)
        Set oFSO = CreateObject(“Scripting.FileSystemObject”)
        strComputer = “.”

        Set oTextStream = oFSO.CreateTextFile(“c:\TEMP\Atualiza.log”, TRUE)
        oTextStream.WriteLine(Now() & ” Script iniciado…”)

        ret=StartService(“BITS”)
        ret=StartService(“wuauserv”)

        WScript.Quit

        ‘***************************************************
        Function StartService(ServiceName)
        Set objWMIService = GetObject(“winmgmts:” _
        & “{impersonationLevel=impersonate}!\\” & strComputer & “\root\cimv2”)
        Set colServiceList = objWMIService.ExecQuery _
        (“Select * from Win32_Service where Name =’LmHosts'”)
        For Each objService in colServiceList

        objService.ChangeStartMode(“Automatic”)
        ‘objService.ChangeStartMode(“Disabled”)
        ServiceControl = objService.StartService()
        ‘ServiceControl = objService.StopService()

        Next

        Set objService = Nothing
        Set colServiceList = Nothing
        Set objWMIService = Nothing
        End Function
        ‘***************************************************

      • 14/12/2011 às 6:59 AM

        Legal, é uma excelente dica
        Obrigado!

  1. No trackbacks yet.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: